Greenguy's Board


Go Back   Greenguy's Board > TGP Discussions
Register FAQ Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 2021-12-01, 02:27 PM   #1
jollyhumper
That's what she said
 
jollyhumper's Avatar
 
Join Date: Feb 2012
Location: Norway
Posts: 2,155
Send a message via ICQ to jollyhumper
Anyone have an idea what's happening

This guy is a new submitter at my place, and he gets this error.



I've looked into it, and AFAIK it has to be something at his place.
Has anyone experienced something similar that can explain this?
He says he has tried with another domain too and suspects it might be his hosting? Weird, if you ask me

He is OK with me asking here, btw

Thanks for reading
Jlly
Attached Images
File Type: png HSX82U7ZR7ARpRA0.png (26.6 KB, 216 views)
jollyhumper is offline   Reply With Quote
Old 2021-12-01, 06:22 PM   #2
Greenguy
The Original Greenguy (Est'd 1996) & AVN HOF Member - I Crop Pics For Thumbs In My Sleep
 
Greenguy's Avatar
 
Join Date: Feb 2003
Location: Blasdell, NY (shithole suburb south of Buffalo)
Posts: 40,754
Send a message via ICQ to Greenguy
Yeah that seems like your server can't find his & just times out. Probably due to the .club domain
__________________

Promote POV Porn Cash By Building & Submitting Galleries to the Porn Luv Network
Greenguy is offline   Reply With Quote
Old 2021-12-02, 02:16 AM   #3
Pagan
Perverted Empress
 
Pagan's Avatar
 
Join Date: Feb 2005
Location: Finland
Posts: 3,721
Send a message via ICQ to Pagan
Yeah, I had an issue with that exact same gallery. I tried and tried to get it to go with no luck. We both think it was something with the images on that one. I finally got it to work by manually entering it and pulling the thumb from my hard drive. All of the other galleries have been just fine, including others from the .club domain.
__________________
Submit Here!
Pagan is offline   Reply With Quote
Old 2021-12-02, 10:07 AM   #4
JustRobert
Bow Ties Are Cool
 
JustRobert's Avatar
 
Join Date: Jun 2006
Location: California
Posts: 8,527
As someone that still submits, I have seen this when I have subbed sometimes. Knock on wood, it's been a while.

I've never looked into it because 99% of the time I just wait a couple of moments and try again with success. Always assumed it was connections between theirs and my server. I could always see my gallery and it would refresh fine and the same went with their submit page
__________________
Submit Your Galleries To The Porn Luv Network!
JustRobert is offline   Reply With Quote
Old 2021-12-02, 01:19 PM   #5
jollyhumper
That's what she said
 
jollyhumper's Avatar
 
Join Date: Feb 2012
Location: Norway
Posts: 2,155
Send a message via ICQ to jollyhumper
He changed his DNS-settings and now it works, apparently.
On behalf of him, thanks for the answers!

jollyhumper is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:54 AM.


Mark Read
Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Greenguy Marketing Inc